Opened 8 years ago

Closed 8 years ago

#315 closed defect (fixed)

2DSA-MC loads individual models instead of composite model

Reported by: dhalling Owned by: gegorbet
Priority: normal Milestone: future
Component: ultrascan3 Version: 1.0
Keywords: review Cc:

Description

For windows version 1196, a new defect occurs with 2DSA-MC. When trying to load a 2DSA-MC result (in FE viewer or Combine Pseudo3d), each 2DSA model appears in a list instead of the composite model. GA-MC still appears to work fine, so this is specific to 2DSA-MC.

On one hand this would not be a terrible option if one wanted to load each individual one separately, but more often, the usual composite display is desired. On the other hand, if the current display of the 2DSA is correct and the GA-MC is not displaying a composite (only showing 1 out of 50 say), then the problem would be with the GA-MC and not the 2DSA-MC display.

Change History (3)

comment:1 Changed 8 years ago by gegorbet

  • Owner changed from bdubbs to gegorbet
  • Status changed from new to assigned

The described defect does exist. The cause has been identified and corrected in version 1197.

Now, as before, for either 2DSA-MC or GA-MC the default is to display and load an MC model as a composite. A search field including "=s" is necessary to see or load individual components of an MC group.

Review-ready.

comment:2 Changed 8 years ago by gegorbet

  • Keywords review added

comment:3 Changed 8 years ago by demeler

  • Resolution set to fixed
  • Status changed from assigned to closed

Checked it out on Linux and it works correctly now. Will close this ticket.

Note: See TracTickets for help on using tickets.