Opened 9 years ago

Closed 9 years ago

#241 closed defect (fixed)

MacOS Intel/10.6 version not installable

Reported by: gegorbet Owned by: gegorbet
Priority: major Milestone: future
Component: ultrascan3 Version:
Keywords: review Cc:

Description

Ultrascan3 for MacOS (Intel/10.6) works on a development machine, but it's organization makes it not installable. Some libraries which should be in the same package directories as the executables are instead in the /Library/Frameworks? path. Referencing these frameworks in the local relative path causes crashes. Also, the help documentation is presently not viewable.

Change History (5)

comment:1 Changed 9 years ago by gegorbet

  • Status changed from new to assigned

comment:2 Changed 9 years ago by dzollars

  • Priority changed from normal to major

comment:3 Changed 9 years ago by gegorbet

  • Keywords review added

Various mods over the last few weeks and days have brought the Mac version to an installable state. On the desktop of the Intel/10.6 iMac is: ultrascan3-1102.dmg.zip . This can be put on a web site for downloading by Mac users.

Review-ready.

comment:4 Changed 9 years ago by gegorbet

Jeremy will do an install on a clean Intel/10.6 (and maybe 10.5) and run tests to verify that we have a usable Mac install.

comment:5 Changed 9 years ago by dzollars

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.