Opened 9 years ago

Closed 9 years ago

#232 closed defect (fixed)

After selecting meniscus, removing other noise files

Reported by: dzollars Owned by: gegorbet
Priority: normal Milestone: future
Component: ultrascan3 Version:
Keywords: review Cc:

Description

After using fit_meniscus, there is a dialog asking the user if he wishes to delete the other files. However, sometimes this dialog doesn't appear, leaving these files present.

Change History (4)

comment:1 Changed 9 years ago by gegorbet

  • Status changed from new to assigned

comment:2 Changed 9 years ago by bdubbs

The cause of this problem may be a constraint problem in the DB.

comment:3 Changed 9 years ago by gegorbet

  • Keywords review added

The constraints problem was fixed by Dan, so DB noise files now get deleted. In addition, a fix was made in us_fit_meniscus so that local noise files get deleted.

This ticket is likely resolved. Once bcf is fully functional, a us_fit_meniscus commit will be made.

Review-ready

comment:4 Changed 9 years ago by dzollars

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.