Opened 9 years ago

Closed 9 years ago

#168 closed defect (fixed)

us_convert doesn't allow saving of data

Reported by: dzollars Owned by: dzollars
Priority: normal Milestone: beta
Component: ultrascan3 Version:
Keywords: review Cc:

Description (last modified by dzollars)

Using demo1_intensity data in the US3_Automated_Test database, us_convert said "The experiment could not be updated or added to the database." The dataset should have been allowed, since there wasn't much data in there and this dataset had not been loaded before.

Change History (3)

comment:1 Changed 9 years ago by dzollars

  • Description modified (diff)
  • Milestone changed from future to beta
  • Status changed from new to assigned

comment:2 Changed 9 years ago by dzollars

  • Keywords review added

This was caused by corrupted data. I corrupted it myself by taking shortcuts in demonstrating another ticket on Friday. However, in working through the code I reorganized it some---it should work in a more-or-less equivalent way.

comment:3 Changed 9 years ago by demeler

  • Resolution set to fixed
  • Status changed from assigned to closed

This seems to work fine - this error would no longer come up on either home or office setup for me - will mark as fixed

Note: See TracTickets for help on using tickets.